Teacher and Parent Portals Temporarily Unavailable
Incident Report for
Boddle Learning
Resolved
The teacher and parent portals are back up and running! Thanks for your patience!
Posted
Jan
22
,
2026
-
13:45
CST
Investigating
Both the teacher and parent portals are currently down. We’re looking into the issue and will provide updates shortly!
Posted
Jan
22
,
2026
-
13:34
CST
This incident affected: Teacher and Parent Portal.
×
Subscribe to Incident
Subscribe to updates for
Teacher and Parent Portals Temporarily Unavailable
via . You'll receive .