Server Restart in Progress πŸ”

Incident Report for Boddle Learning

Resolved

The server restart is complete and the game is back up and running!
Posted Nov 12, 2025 - 12:11 CST

Identified

Heads up! Our server will be down for the next few minutes as we complete some quick maintenance. We'll be back up and running in the next 10 minutes or less!
Posted Nov 12, 2025 - 12:02 CST
This incident affected: Boddle Game.